InDesign CS3 and later

Design a multi-page mag feature

Art editor Jo Gulliver shares her pro shortcuts, tips and advice for creating pace and variety without breaking your house style.

As art editor on Computer Arts, laying out complex features in InDesign is a daily part of my job. Using a seven-page article from a recent issue of the magazine, I'm going to demonstrate some of the key processes that I go through, from building a grid and creating a template, through to the finishing touches that add style and complete your editorial layout.

I'll touch on what I feel are the most important stages when planning, showing you how to tackle each feature, and giving you an insight as to why things are done in certain ways. For the more experienced designer, there are also some valuable tips and shortcut tricks that will help to speed up your workflow.

Building a grid is the starting point for any text-based editorial design, and the foundation on which to build your design, helping to maintain consistency throughout the layout – so I'm starting with that. I'm using the Akkurat typeface throughout this tutorial, but if you don't have it, you can substitute it for something similar, such as Helvetica.

---

Jo Gulliver
Highly commended as PPA Designer of the Year, Computer Arts' art editor Gulliver commissions cover artwork from the world's most exciting designers. She will be giving one-to-one folio advice at the Graduate Showcase Exhibition Seminars. www.computerarts.co.uk

On your disc
You'll find the PDF of the finished article from Computer Arts issue 174 on your cover disc, in the Resources section.

Skills
- Plan a layout grid that fits your needs
- Create a high-impact opener with a clear focus
- Work with character and paragraph styles
- Make the most of key visual assets
- Add interest with boxouts and pullquotes

---

CAP141.tut_indd   52
8/24/10   9:23:34 AM
01 The first step when creating a grid is to choose your body copy font, and its point size. The baseline grid depends upon the leading needed for your chosen font – the larger the x-height, the more leading it will need. In Computer Arts we use Akkurat 8.5pt on 9.921pt leading. This is the metric equivalent of 3.5mm, the measurement we use for our baseline grid.

**Rule of thumb**
Here are a few basic rules to consider when creating a grid. First, have the border dimension at least double the gutter width, and the gutter width the same as your leading – or double, if you prefer. Ideally, you want to keep the column widths of your body copy between 40 and 80 characters in length to maintain good readability.

02 Once you’ve decided on the font, begin to build your grid. Make sure you apply your preferences to the A-Master pages by selecting the spread in your Pages palette: this will apply your grid to all the pages in the layout. Go to Layout> Margins and Columns to open the dialogue box, and apply your chosen margin measurements. Here is where I pick up the 3.5mm measurement from step one again, using it for the gutter width of a seven-column grid.

03 I always apply my baseline grid at this early stage of building a template, so that I can get it to fit the measure of my live text area perfectly. It also allows me to leave an area of white space at the top of the page that I don’t want body copy to encroach on. Go to InDesign>Preferences>Grids, change the Increment Every box to 3.5mm, and choose where to start your grid. I’ve gone for just over 78mm to leave an ample amount of white space at the top of my layout, but also to ensure the baseline grid lines up with my document grid.

04 With most magazines there’s an amount of regular furniture that runs on every page, and now is a good time to add this to your A-Master pages, fixing them to the same spot on every spread. I’m adding automatic page numbering, drawn with a live text box. Go to the Type>Markers>Current Page Numbers – this will add the letter ‘A’ to your Master, which will appear as the correct page number on your layout.

Create templates
It’s good practice to create template documents for grids you plan on using over and over again. These templates will be fresh documents containing all the correct measurements and styles you’ve previously set up. This maintains consistency, but also minimizes the risk of error that can occur when working over previous documents.
Plan your layout

Planning is the most important stage of any layout, and mapping out some ideas before you fire up InDesign will make the task of designing much easier.

05. The best place to start when tackling a layout is to preview all the visual assets that you have to work with in Photoshop, or Bridge if you prefer. Take some time to colour-correct and check the sizes and quality of any images, as well as having a read through the copy. Not only will this give you a good understanding of the content of the feature, but it might also inspire some design concepts and colour palettes.

CMYK all the way

Always convert images to CMYK when working on a layout for print. CMYK printing cannot reproduce the same range of RGB colours that are visible on screen, so this will give you a truer representation of the final outcome.

06. To make adjustments to your images, you’re going to need some basic Photoshop knowledge. Check the size of the image you’ll be using, making sure it’s good enough for print quality. You want 300dpi CMYK images; the bigger the better as it gives you many more options for how to use and crop the image. Resizing your image is simple: with your image open in Photoshop, select Image Size under the Image Menu and enter 300 pixels/inch in the Resolution field, making sure you have Constrain Proportions ticked before clicking OK. To convert images to CMYK, select Image>Mode>CMYK Color.

07. Your opening page, in this case a spread, is one of the most important parts of a feature – it needs to have impact, and draw the reader into wanting to continue reading. If you don’t have relevant material to achieve this – whether supplied artwork or stock imagery – you may want to consider commissioning or creating an illustration to do the job (see margin note, left).

08. You may have an allocated page count to work with, or you may be building the layout from scratch. Either way, knowing what assets you have, particularly with regards to word count and image requirements, will give you a better understanding of how many pages you’re going to need – especially if you have boxouts or separate information to include too.

It’s a compromise

Working in a professional editorial environment, laying out a page isn’t solely about what the designer wants aesthetically. Sometimes various elements are required to fit on the page, which won’t always adhere to what you feel is the best design solution. You have to find a compromise that works best to convey information, but also looks well-designed and considered.

Briefing illustrators

If commissioning illustration for a feature, always try to give as much information as possible. Details of size, resolution, required bleed and suggested colour palette are helpful, as is providing a rough template of the feature layout if you have particular design elements that need to be worked around.

Here’s one example of a commissioned illustration for a feature we ran called “New Adventures In Colour”, which profiled designers and illustrators who are exploring and using colour in different and exciting ways.

05 Project one Print design

Plan your layout

Planning is the most important stage of any layout, and mapping out some ideas before you fire up InDesign will make the task of designing much easier.

05. The best place to start when tackling a layout is to preview all the visual assets that you have to work with in Photoshop, or Bridge if you prefer. Take some time to colour-correct and check the sizes and quality of any images, as well as having a read through the copy. Not only will this give you a good understanding of the content of the feature, but it might also inspire some design concepts and colour palettes.

CMYK all the way

Always convert images to CMYK when working on a layout for print. CMYK printing cannot reproduce the same range of RGB colours that are visible on screen, so this will give you a truer representation of the final outcome.

06. To make adjustments to your images, you’re going to need some basic Photoshop knowledge. Check the size of the image you’ll be using, making sure it’s good enough for print quality. You want 300dpi CMYK images; the bigger the better as it gives you many more options for how to use and crop the image. Resizing your image is simple: with your image open in Photoshop, select Image Size under the Image Menu and enter 300 pixels/inch in the Resolution field, making sure you have Constrain Proportions ticked before clicking OK. To convert images to CMYK, select Image>Mode>CMYK Color.

07. Your opening page, in this case a spread, is one of the most important parts of a feature – it needs to have impact, and draw the reader into wanting to continue reading. If you don’t have relevant material to achieve this – whether supplied artwork or stock imagery – you may want to consider commissioning or creating an illustration to do the job (see margin note, left).

08. You may have an allocated page count to work with, or you may be building the layout from scratch. Either way, knowing what assets you have, particularly with regards to word count and image requirements, will give you a better understanding of how many pages you’re going to need – especially if you have boxouts or separate information to include too.

It’s a compromise

Working in a professional editorial environment, laying out a page isn’t solely about what the designer wants aesthetically. Sometimes various elements are required to fit on the page, which won’t always adhere to what you feel is the best design solution. You have to find a compromise that works best to convey information, but also looks well-designed and considered.

Briefing illustrators

If commissioning illustration for a feature, always try to give as much information as possible. Details of size, resolution, required bleed and suggested colour palette are helpful, as is providing a rough template of the feature layout if you have particular design elements that need to be worked around.

Here’s one example of a commissioned illustration for a feature we ran called “New Adventures In Colour”, which profiled designers and illustrators who are exploring and using colour in different and exciting ways.

05 Project one Print design

Plan your layout

Planning is the most important stage of any layout, and mapping out some ideas before you fire up InDesign will make the task of designing much easier.

05. The best place to start when tackling a layout is to preview all the visual assets that you have to work with in Photoshop, or Bridge if you prefer. Take some time to colour-correct and check the sizes and quality of any images, as well as having a read through the copy. Not only will this give you a good understanding of the content of the feature, but it might also inspire some design concepts and colour palettes.

CMYK all the way

Always convert images to CMYK when working on a layout for print. CMYK printing cannot reproduce the same range of RGB colours that are visible on screen, so this will give you a truer representation of the final outcome.

06. To make adjustments to your images, you’re going to need some basic Photoshop knowledge. Check the size of the image you’ll be using, making sure it’s good enough for print quality. You want 300dpi CMYK images; the bigger the better as it gives you many more options for how to use and crop the image. Resizing your image is simple: with your image open in Photoshop, select Image Size under the Image Menu and enter 300 pixels/inch in the Resolution field, making sure you have Constrain Proportions ticked before clicking OK. To convert images to CMYK, select Image>Mode>CMYK Color.

07. Your opening page, in this case a spread, is one of the most important parts of a feature – it needs to have impact, and draw the reader into wanting to continue reading. If you don’t have relevant material to achieve this – whether supplied artwork or stock imagery – you may want to consider commissioning or creating an illustration to do the job (see margin note, left).

08. You may have an allocated page count to work with, or you may be building the layout from scratch. Either way, knowing what assets you have, particularly with regards to word count and image requirements, will give you a better understanding of how many pages you’re going to need – especially if you have boxouts or separate information to include too.

Briefing illustrators

If commissioning illustration for a feature, always try to give as much information as possible. Details of size, resolution, required bleed and suggested colour palette are helpful, as is providing a rough template of the feature layout if you have particular design elements that need to be worked around.

Here’s one example of a commissioned illustration for a feature we ran called “New Adventures In Colour”, which profiled designers and illustrators who are exploring and using colour in different and exciting ways.

05 Project one Print design

Plan your layout

Planning is the most important stage of any layout, and mapping out some ideas before you fire up InDesign will make the task of designing much easier.

05. The best place to start when tackling a layout is to preview all the visual assets that you have to work with in Photoshop, or Bridge if you prefer. Take some time to colour-correct and check the sizes and quality of any images, as well as having a read through the copy. Not only will this give you a good understanding of the content of the feature, but it might also inspire some design concepts and colour palettes.

CMYK all the way

Always convert images to CMYK when working on a layout for print. CMYK printing cannot reproduce the same range of RGB colours that are visible on screen, so this will give you a truer representation of the final outcome.

06. To make adjustments to your images, you’re going to need some basic Photoshop knowledge. Check the size of the image you’ll be using, making sure it’s good enough for print quality. You want 300dpi CMYK images; the bigger the better as it gives you many more options for how to use and crop the image. Resizing your image is simple: with your image open in Photoshop, select Image Size under the Image Menu and enter 300 pixels/inch in the Resolution field, making sure you have Constrain Proportions ticked before clicking OK. To convert images to CMYK, select Image>Mode>CMYK Color.

07. Your opening page, in this case a spread, is one of the most important parts of a feature – it needs to have impact, and draw the reader into wanting to continue reading. If you don’t have relevant material to achieve this – whether supplied artwork or stock imagery – you may want to consider commissioning or creating an illustration to do the job (see margin note, left).

08. You may have an allocated page count to work with, or you may be building the layout from scratch. Either way, knowing what assets you have, particularly with regards to word count and image requirements, will give you a better understanding of how many pages you’re going to need – especially if you have boxouts or separate information to include too.
Start to design

Once you’ve got the basis of your grid and a decent idea of the content and direction of your feature, you can begin to place the elements on the page and start designing.

09 I like to begin with placing the text. On the template you’ve created, place your copy onto the pasteboard using shortcut Ctrl/Cmd+d to locate the file. If you don’t have any text to work with yet, try using Lorem Ipsum dummy text with an active text box selected – Ctrl/Right-click and select Fill With Placeholder Text.

Go with the flow

Rather than drawing individual text boxes, you can flow text automatically onto a document by holding down Shift whilst clicking to place your text. This automatically creates new text frames and pages until all the text is visible. It works to the columns you’ve set up in Preferences, so you may have to adjust it to fit your seven-column grid, but it gets copy on the page quickly.

11 Separate your key text elements – header, strap and body copy – into their own text boxes, and roughly place them on the page. Flow the body copy into your pre-drawn boxes, and double-check that they’re properly linked. Now you can begin to style the text – at this stage I’d already have paragraph and character styles set up as part of my template, but if you don’t have this, use the body text size and font (8.5p Akkurat) that you used as a foundation for your template in step one.

10 Create text frames on your pages to flow in your body copy, working with the grid you’ve created, making sure you link your text boxes to maintain the correct copy flow. To do this, click on the small square in the bottom right of each frame, and click on the next text frame to link them. For our features, we like to use a three- or four-column width for each frame, making two columns of text on the page. This helps to distinguish it from the other sections of the magazine, within the same seven-column format.

12 Once your text is styled, you can then save your preferences for future use as a paragraph style. With the body copy text highlighted, select the drop-down menu from the Paragraph Styles palette, and choose New Paragraph Style. The Paragraph Style Options window will open up, with your previously selected options appearing automatically. This dialogue box contains several tabs that allow you to modify and save your styles.

Setting up paragraph and character styles

If you’re starting a layout from scratch with no template documents to build on, it’s a good idea to set up paragraph and character styles as you progress. Once set up, they can easily be edited to adhere to any changes you make to the text by Ctrl/Right-clicking on the style in the palette, and simply selecting Redefine Style. It’s a great time-saver, and also helps to maintain consistency throughout your document.
13. Now introduce an intro body copy style, to make it clear where you want people to start reading. Drop-caps are one option, but I’ve chosen to bold up my first paragraph. Add an indent to the start of every new paragraph to break up the columns, and make them easier to read. Explore different weights and point-sizes within your chosen font family for the heading and standfirst, which should always be the biggest and second-biggest elements on the page respectively. Save any new styles to your Paragraph and Character Style palettes, and align everything to your document grid.

14. It’s a good idea to kern your header text manually – remember, the larger the point-size, the more attention it’ll need. Here, I’ve varied the size of the three words, and nested them together with the ‘T’, ‘u’ and ‘r’ nicely aligned. You can quickly kern text by using keyboard shortcuts Ctrl/Cmd+Alt+Right arrow to increase, and Left arrow to decrease the spacing. If you’re finding the adjustment too extreme, make it more gradual by reducing the value in the Tracking & Kerning field, which you’ll find in Preferences>Units & Increments.

15. With the text styled up on the page, you can now begin to add images and boxouts, which you will ideally have considered during your initial planning stage. I’ve chosen to add a two-column boxout on the outside edge of my last page. Start by drawing and colouring a text frame on the page, with an inset spacing of 3.5mm. To adjust this, hit Ctrl/Cmd+B to bring up the Text Frame Options dialogue box, where you can also tweak general settings like columns and alignment.

16. With your boxout in place, you can now begin to add the copy. Boxouts need a similar text hierarchy to your main feature, but nothing should ever overpower the main heading and standfirst. Different colours and weights can help to highlight areas of importance within the copy, and again, be sure to save these styles to your Paragraph Styles palette for later.
Design a multi-page mag feature

Once you've added the images, you may need to add captions to briefly explain what they're about. Still adhering to your strict hierarchy of text, use a smaller font size than the body copy – here, I've used 7pt on 8.5pt leading. Rather than locking it to the baseline, align it with the top of the text frame in the Text Frame Options dialogue box (Ctrl/Cmd+B). As a rule, a caption should sit next to its corresponding image, or be clearly numbered to reference it. I've chosen to emphasise each artist's name by changing it to bold, so it stands out from the rest of the copy.

Once you've added all your boxouts, you can start to place your images. Keeping your document grid visible at all times, align your image boxes to both the margins and the baseline grid to maintain the flow of strong lines running throughout your feature. It's generally a good idea to get some different shapes, sizes and scales on the page – you don't want everything looking the same, and your page needs a clear focal point. If you don't have images yet to work with at this stage, use placeholder boxes on your spread instead.

Introducing pullquotes is another great way to highlight a particularly interesting aspect of the feature, and add another access point for readers. Cut into one of your columns by drawing a new text box, and using the Subtract tool in the Pathfinder palette. I've also added some oversized coloured quote marks – converting the text to outlines – to make these really stand out on the page.

Once you've added the images, you may need to add captions to briefly explain what they're about. Still adhering to your strict hierarchy of text, use a smaller font size than the body copy – here, I've used 7pt on 8.5pt leading. Rather than locking it to the baseline, align it with the top of the text frame in the Text Frame Options dialogue box (Ctrl/Cmd+B). As a rule, a caption should sit next to its corresponding image, or be clearly numbered to reference it. I've chosen to emphasise each artist's name by changing it to bold, so it stands out from the rest of the copy.

Once you've added all your boxouts, you can start to place your images. Keeping your document grid visible at all times, align your image boxes to both the margins and the baseline grid to maintain the flow of strong lines running throughout your feature. It's generally a good idea to get some different shapes, sizes and scales on the page – you don't want everything looking the same, and your page needs a clear focal point. If you don't have images yet to work with at this stage, use placeholder boxes on your spread instead.

Introducing pullquotes is another great way to highlight a particularly interesting aspect of the feature, and add another access point for readers. Cut into one of your columns by drawing a new text box, and using the Subtract tool in the Pathfinder palette. I've also added some oversized coloured quote marks – converting the text to outlines – to make these really stand out on the page.

Make a Library

Once you've created all your boxouts and navigation icons, it's a good idea to create a Library in which to store them for ease of access. Select File>New/Library, then just drag, drop, and name your assets for use in future features.

Complementary colours

When adding touches of colour to your document, it's always effective to select a strong highlight that complements the main images on the page. Personally, I like to pick colours from within a particular image using the Eyedropper tool, and then add them to my colour palette. Don't be afraid to tweak its CMYK percentages until you get a colour that you're totally happy with.

Picking the best images for your feature will invariably depend on their quality, size and relevance. After the planning stage, you should have a strong idea of what images will work best, and how they'll create the greatest impact on the page. Aim to feature these most prominently in your feature layout.

18 Once you've added the images, you may need to add captions to briefly explain what they're about. Still adhering to your strict hierarchy of text, use a smaller font size than the body copy – here, I've used 7pt on 8.5pt leading. Rather than locking it to the baseline, align it with the top of the text frame in the Text Frame Options dialogue box (Ctrl/Cmd+B). As a rule, a caption should sit next to its corresponding image, or be clearly numbered to reference it. I've chosen to emphasise each artist's name by changing it to bold, so it stands out from the rest of the copy.

17 Once you've added all your boxouts, you can start to place your images. Keeping your document grid visible at all times, align your image boxes to both the margins and the baseline grid to maintain the flow of strong lines running throughout your feature. It's generally a good idea to get some different shapes, sizes and scales on the page – you don't want everything looking the same, and your page needs a clear focal point. If you don't have images yet to work with at this stage, use placeholder boxes on your spread instead.

19 Introducing pullquotes is another great way to highlight a particularly interesting aspect of the feature, and add another access point for readers. Cut into one of your columns by drawing a new text box, and using the Subtract tool in the Pathfinder palette. I've also added some oversized coloured quote marks – converting the text to outlines – to make these really stand out on the page.